Unable to load class ‘org.gradle.api.internal.component.Usage’

遇到 Unable to load class 'org.gradle.api.internal.component.Usage'

 

 

在github上找到了解决方案,在这里记录一下。

Thanks,I have solved this problem! This problem appears because the gradle i used 's version is 3.4.1,and it is not compatible with the plugin 'com.novoda:bintray-release:0.4.0' 's gradle version,when i upgrade it to 0.5.0,it works.

 

是因为gradle 版本与 插件com.novoda:bintray不兼容,升级到0.0.5就可以解决了。

 

感谢https://github.com/zhihu/Matisse/issues/51

 

avatar
  • 本文由 发表于 2017-06-3016:28:29